Blogger Syntax Highlighter

My syntax highligter widget for blogger is avaiable. It’s based on SyntaxHighlighter 1.5.1. Package include all compressed code and brushes, works in blogger mode. This script also handle older/newer posts links. To add it check out this page. For usage information visit this wiki page.

Update: All _WidgetManager magic was removed. It’s simply don’t work for now. Next and previous post don’t use XHR. If you have any javascript errors with _WidgetManager remove this widget and add once again.

comments powered by Disqus